ปลั๊กอินดีๆ สำหรับสำรองข้อมูลธีมและปลั๊กอินของ WordPress ก่อนการติดตั้ง Easy Theme and Plugin Upgrades

ลักษณะ
WordPress มีคุณลักษณะในตัวเพื่อติดตั้งธีมและปลั๊กอินโดยการจัดหาไฟล์ซิป ขออภัยคุณไม่สามารถอัปเกรดธีมหรือปลั๊กอินโดยใช้กระบวนการเดียวกันได้ WordPress จะพูดว่า “ปลายทางมีอยู่แล้ว” เมื่อพยายามอัปเกรดโดยใช้ไฟล์ซิปและจะไม่สามารถอัปเกรดธีมหรือปลั๊กอินได้

ธีมที่ง่ายและการอัพเกรดปลั๊กอินจะแก้ไขข้อ จำกัด นี้ใน WordPress โดยการอัปเกรดชุดรูปแบบหรือปลั๊กอินโดยอัตโนมัติหากมีอยู่แล้ว

ขณะอัปเกรดจะมีการสร้างสำเนาสำรองของชุดรูปแบบเก่าหรือปลั๊กอินไว้ก่อน นี้ช่วยให้คุณสามารถติดตั้งรุ่นเก่าในกรณีที่มีปัญหากับรุ่นใหม่

ข้อควรระวัง: Version 2.0.0 เปลี่ยนการทำงานของปลั๊กอิน คุณไม่จำเป็นต้องเลือก “ใช่” จากเมนูแบบเลื่อนลงอีกต่อไปก่อนที่จะสามารถอัปเกรดธีมหรือปลั๊กอินได้ ความจำเป็นในการอัปเกรดจะถูกตรวจพบโดยอัตโนมัติ ดังนั้นถ้าคุณใช้งานฟังก์ชันการทำงานเก่าของปลั๊กอินอย่ากังวลเกี่ยวกับกรณีที่ไม่มีรายละเอียดการอัปเกรดในหน้าอัปโหลดธีมและปลั๊กอิน เพียงอัปโหลดธีมหรือปลั๊กอินเช่นเดียวกับที่คุณติดตั้งปลั๊กอินและปลั๊กอินจะจัดการการอัพเกรดโดยอัตโนมัติตามความจำเป็น

easy-theme-and-plugin-upgrades.2.0.0

สำหรับดาวน์โหลด https://th.wordpress.org/plugins/easy-theme-and-plugin-upgrades/